+2
Fixed

App won't work

Anne Buckton 8 years ago updated by Alex Patron 5 years ago 38
This is one of my favorite apps I use it almost everyday but for the past week I can not watch videos they just come up as 00:00 and I can not download they come up as N/A their is some kind of connection problem but it dosnt seam to be originating on my side please help I miss my media burner !!!

Answer

Answer
This thread was posted two years ago, do not reply to it again.

If you have any question, please start a new thread.
Answer
This thread was posted two years ago, do not reply to it again.

If you have any question, please start a new thread.
+1
Error message #1

10|FetchFileUrlInfo failure


Error message #2

403|{
Connection=close;
"Content-Type"="text/plain";
Date="Sun,19 Aug 2012
03:10:33 GMT";
"Last-Modified"="Wed,02 May
2007 10:26:10 GMT";
Server="gvs
403|{
Connection=close;
"content-Type"="text-/plain";
Date="Sun,19 Aug 2012
03:10:33 GMT";
"Last-Modified"="Wed,02 May
2007 10:26:10 GMT";
Server=gvs 1.0";
"X-Content-Type-Options"=
nosniff ;
"http-code"=403;
}
-1

Can you also post the video link here?

+3
I don't know what the video link is .... I'm really not good at simple computer stuff. It's all videos everything . The One I copied the error message from was the muppets manamana . I checked on my YouTube tho and the same video worked their.
-2

Select an video on List, click Share video link, click copy, launch safari browser and visit http://mediaburner.userecho.com, paste video link and post it.

+1


Works fine on my iPhone 4

The error message "http code 403" means access forbidden, maybe you not allowed to visit the video.

I suggest you try to use WiFi connection instead of 3G

+1
Have tried various wifi around town including my own initially thinking that was my problem then switch to 3G thinking that may help. Have delayed saved things thinking Maby my memory was full. The videos I have downloaded play just fine but I can not get any more to download I just get the 2 error messages I have tryed random videos and ones I have previously downloaded (to redownload or even just watch without download) and I cannot access them even just to watch without downloading it goes to black screen but never loads. I suppose I will have to delete the app and re download it hope that will fix it .
+1

Hey Anne, try this:

1. Click top left "+"

2. Paste the video link and click Go to visit video page

3. Click play button in the center of video thumbnail, if you can play the video, click top left "Done" button to go back, check out right corner download button(a downward arrow), if it's enabled, click it, then check out List tab. 

Ok I did that but when I got to where the lil play button should be their was a red bar across the serene that said sorry this video is not avalible for this device . I'm using an iphone4s and It worked great befor too :-( this is relly Poopie

Launch you safari browser, paste the video link and visit it, if can't play, it must be youtube's issue, I can do nothing on it

Plays just fine through safari and plays just fine on my YouTube app ( which is what iv been useing since my media player went weird on me). But I don't like the YouTube it buffers often and I'm not overly patient end up losing interest befor I Finnish the video... And why I love the media burner because I don't have to wait for stupid buffering .
+1
It's doing somthing different now I went to serch and typed in the first thing that came to mind. Smurfs.... Taped on 3 different thumbnails to watch and a box poped up that said you do not have permission to access the requested resource .

Hi I'm having issues with downloading this video link. The error code shows up the same as Anna. Please fix it!


Open the browser in the media burner app... Go to this http://mediaburner.userecho.com/?page=2. Follow the instructions this worked for me hope it works for you to.
No media link is not for playing
Hey, I click on the app and it opens for a split second before immediately shutting down. Why is this?
+1
Under review
There was a minor issue several hours ago, now it's fixed. Please try to update again.
+1
unfortunately it still doesnt seem to work. I had to delete the app and redownload and it did it agaiian
I'm having the same problem as Kumacoon and I can't update it cuz it doesn't open. 
-1
It isn't fixed on my phone yet 
i have ipod touch 4th generation and i need some help the app is not working correctly on my ipod the app first wouldnt open to me because the app store said i never downloaded the app orginal when it was free so i re bought it for 2.99 so it downloads and it opens up again but now it wont download new videos because of the play/download problem so i plug the url and hit the down load the download never finish it stops 75% to 90% through everytime before saying the app is unable to downloadnow i reset my setting not apps and now the app is mutipling into other smaller fade versions in varies places its really hard to explain 
Please read that message and follow the instruction
Media burner won't let me download or play videos anymore ^^^   I've visited the website and nothing came up 
+3
My media burner won't open. When i try to open it, it just flashes up and closes straight away. How do I fix this?
There was a minor issue yesterday, it should be fine now, please try to update again.
I just got a 5c had the first issue got update fixed the unable to play bug now i have the new second problem turns on and off right away cant use it tried using the old
update didnt work wont install pls help?
Sorry, the link to update is not working anymore. I suggest you wait for the next version released, all the issues will be fixed in the next version.Remember do not delete the app, your downloaded videos won't be lost.
More details please read the latest instruction on the support site: http://mediaburner.userecho.com/
My media burner app would keep crashing and tried to re-download it. Now it refuses to download it. PLEASE HELP 
You can download/play videos in another way, please read the "Update (09/06/2014)" in the support site: http://mediaburner.userecho.com/

ZGX!!! Can we please get an update? Is media burner broken forever? What's Apple doing?
Please email me a link to the version that you are currently developing. I have really been patience. I have not left a comment but I saw somewhere that you emailed someone a like to the new version you are working on. My email is 
les_payne1@yahoo.com thank you.