0

i have a 3g iphone with his last possible OS 4.2.1. After update of this app is not possible use it. How to download and install the old correct version?

PAOLO UBERTAZZI 6 jaar geleden bijgewerkt door zgx 6 jaar geleden 0
i have a 3g iphone with his last possible OS (4.2.1). After update of this app is not possible use it. How to download and install the old correct version?
Many thanks

Antwoord

Antwoord
Read this : http://support.apple.com/kb/ht5919
Antwoord
Read this : http://support.apple.com/kb/ht5919